Back and slightly broken

For all RedlineGTi and general Suzuki related discussion
Post Reply
bzchi
Moderator
Posts: 10843
Joined: Mon Aug 25, 2003 12:00 am
Location: INT

Hi everyone.

The site back.. there is a lot I want to post, but in the meantime, please comment here if you find any issues.

There will be broken links, but I have all the contents.. broken links are the biggest issue.

If you find something that is obviously missing (from redlinegti.com domain) please let me know and I will try and track it down. This includes images, forum links etc.

The older personal galleries are going to be slow to migrate.
gtpswift
Posts: 1638
Joined: Mon Aug 25, 2003 12:00 am
Location: Australia

Thank you.
Please shout out for help if necessary!

GTP
evilhighway
Posts: 111
Joined: Fri Jun 28, 2013 11:30 pm
Location: QLD

looks like an awesome job you have done here. Well done!
User avatar
FlyingGrape
Posts: 2052
Joined: Wed Apr 28, 2004 3:03 am
Location: Canberra

Sam, this awesome. Thanks so much for taking the time to do this. Legend
ImageET 13.138 at 120.2mph
walter
Posts: 12
Joined: Mon Jun 18, 2012 8:41 pm
Location: Netherlands

Thank you big times =D> =D> =D>
bzchi
Moderator
Posts: 10843
Joined: Mon Aug 25, 2003 12:00 am
Location: INT

To those wanting to donate, please be advised the RedlineGTI PayPal account has been restricted as a result of not updating account details by one of their deadlines.

They have kindly not blocked the account from receiving funds *cough*, but I can't access them for 180 days, so please avoid using this email account or address for PayPal going forward (admin <at> redlinegti.com).

On the subject of donations, I greatly appreciate the gesture, but I think the best donation to the site today, is new content. Rather than post elsewhere, all I ask is for people to continue to post their photos, questions and discussions on the forum :wink:

Thanks everyone for the ongoing support!
answer
Posts: 189
Joined: Fri Oct 20, 2006 12:08 pm
Location: NSW
Location: NSW

Hey mate the active topics seem to disappear pretty quickly. They used to stay for a week or so which helped generate a bit more activity.
Beat em in2 submission
bzchi
Moderator
Posts: 10843
Joined: Mon Aug 25, 2003 12:00 am
Location: INT

answer wrote: Mon Apr 12, 2021 8:01 pm Hey mate the active topics seem to disappear pretty quickly. They used to stay for a week or so which helped generate a bit more activity.
Interesting feedback, I will try and figure out why that is. I think there is a post threshold to be marked 'active', may need to lower that with the decrease in traffic.

-edit-

Just fixed this, it was a bug with the upgrade process. Should be good now :D
answer
Posts: 189
Joined: Fri Oct 20, 2006 12:08 pm
Location: NSW
Location: NSW

Legend just saw its fixed already
Beat em in2 submission
GT4LIFE
Posts: 98
Joined: Sat Feb 24, 2018 5:27 pm
Location: Washington State

Thank you for bringing her back!
instantshine
Posts: 92
Joined: Fri Feb 28, 2014 12:11 am
Location: Aruba

Thank you!
1996-GTi: JE 75mm 11:1 pistons,Ported head, Single UD pulley,Sandros chip,Aluminium flywheel,3tech 222/365 cams, Cultus headers,Cultus IM,50mm tb,Crane cams adjustable cam gears,Apex suspension, 4.39fd GB.
1991-GTi:
1989-GTi. Turbo.
2003-EVO7 GT-A
Tassie_mk1
Posts: 2096
Joined: Wed Feb 22, 2006 5:19 pm
Location: Outback Tassie
Location: Launceston, Tasmania

Thanks for bringing it all back! =D>

When I can get out of the office and back in the shed I'll be updating my build as a few things... and a lot of not much... have happened this past year or so :P
Back in the game! Now building something mental... Will I ever finish? I hope so! When? No idea.
charcoal
Posts: 681
Joined: Mon Aug 25, 2003 12:00 am
Location: Brisbane Northside
Location: Brisbane Northside

Thanks Sam - it's great to have Redline GTi up and running again :wink:

Although I no longer own a Suzuki, there has been a similarly-named vehicle recently joined the stable (of French origin). In my search for an enjoyable drive, I came close to purchasing a Swift Sport which was advertised by a yard in WA. Unfortunately the report on the car revealed that it had been a "repairable write-off" - and not just hail damage which is pretty common and which I would have been prepared to accept. It turns out that the damage was structural, so I pulled out of the deal pretty quickly. Lesson learned - if it looks to be pretty good "on paper", chances are that there could be something less appealing revealed by a CarSales FACTS+ report [-X
I then went a bit further afield and found a black 208GTI listed for sale in Melbourne. So...once the Covid restrictions and road flooding issues over the last few weeks were overcome, we were able to drive from Brisbane about a week ago to collect it. I'm pleased to say that it hasn't disappointed and will be a good replacement for the CJ Lancer VRX that has been my transport for the last 2 1/2 years.
I look forward to reading about others rides and am really glad that the site has been resurrected.

Please let us know when the PayPal issue has been resolved and I encourage everyone to spread the word that redlinegti.com is alive and well.
...and to donate whatever they can afford to help bzchi to keep it on air for the foreseeable future :!:
X93
Posts: 260
Joined: Tue Dec 11, 2007 6:43 pm
Location: Newcastle
Location: Newcastle

Thank you for all your efforts getting this up and running again!!!
Take 1 - Red 93' Mk3 XBE273
Take 2 - White 91' Mk2 AAR53Y
Take 3 - Black 95' GTi
User avatar
Stocko
Posts: 1068
Joined: Mon Aug 25, 2003 12:00 am
Location: Syd
Location: Syd

bzchi wrote: Sun Apr 04, 2021 8:35 pm Hi everyone.

The site back.. there is a lot I want to post, but in the meantime, please comment here if you find any issues.

There will be broken links, but I have all the contents.. broken links are the biggest issue.

If you find something that is obviously missing (from redlinegti.com domain) please let me know and I will try and track it down. This includes images, forum links etc.

The older personal galleries are going to be slow to migrate.
Thank you for bringing the site back, it is invaluable to a Swift owner!

I only found out through a google search, maybe you could do a bulk email mail-out to generate some more activity here again?
littleMSG
Posts: 13
Joined: Sat Mar 25, 2006 3:41 pm
Location: Charlotesville, VA USA
Location: Charlotesville, VA USA

Thanks a million for bringing it back. Its good to talk with AUS and the world from USA about swifts.
User avatar
pHr34kY
Posts: 1732
Joined: Sun Mar 21, 2004 4:53 pm
Location: Melbourne
Location: Melbourne
Contact:

Woohoo! It's back!

I should stop by here more often.
Zed
Posts: 10
Joined: Thu May 06, 2021 5:53 pm
Location: Brisbane

Glad to see the site is back, i thought it went the way of Teamswift. I tried to logon using what i think is my old p/w but i can’t even seem to get a response for a reset link so registered a new name and email address as there didn’t appear to be any way of messaging a admin. It doesn’t really matter, glad to be back.
gtpswift
Posts: 1638
Joined: Mon Aug 25, 2003 12:00 am
Location: Australia

Zed what was your old username. PM me and I'll try get it sorted if you want.
GTP
Zed
Posts: 10
Joined: Thu May 06, 2021 5:53 pm
Location: Brisbane

The old username saczel and i do seem to remember there already is a zedd so maybe best to use the old one.
Zed
Posts: 10
Joined: Thu May 06, 2021 5:53 pm
Location: Brisbane

It appears i can’t send pm’s or half the buttons i hit “access denied” is all i get.
bzchi
Moderator
Posts: 10843
Joined: Mon Aug 25, 2003 12:00 am
Location: INT

Hi zed, I just sent you a PM, can you check if that is working for you?. I tested PMs between accounts and it all appears to be working fine, what browser are you using?

Weird about the reset link, I will take a closer look.
Zed
Posts: 10
Joined: Thu May 06, 2021 5:53 pm
Location: Brisbane

Pm sent maybe?
Zed
Posts: 10
Joined: Thu May 06, 2021 5:53 pm
Location: Brisbane

I keep getting access denied when trying to look into my profile so i can check if i am supposed to get emails notifying me of a pm. Adblockers etc turned off so i think it is a phone thing. I will try and fire up the old pc to check there when i get a chance.
Zed
Posts: 10
Joined: Thu May 06, 2021 5:53 pm
Location: Brisbane

I also cannot login on pc using either username. The server doesn’t like me.
User avatar
DrelvisGTi
Posts: 1084
Joined: Sat Mar 08, 2008 1:07 pm
Location: Western Australia

Sam,

Thank you so much for bringing this forum back!

(I only just found out via SMS and was feeling very alone here in my self-imposed social media blackout wilderness... :roll: )

Legend! =D>


Cheers,

Drew
スズキ カルタス GT-i
saczel
Posts: 288
Joined: Tue Sep 17, 2013 7:12 pm
Location: Brisbane

It looks like i found where the reset link was going, into a promotions folder. There are thousands of things hiding in there.
Post Reply