It is currently Mon Aug 10, 2020 9:26 pm

All times are UTC + 10 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: G13B mk1 engine will start but dies when throttle is applied
PostPosted: Fri Nov 22, 2019 2:29 am 
Offline

Joined: Sat Oct 12, 2019 7:46 pm
Posts: 8
Location: Netherlands
My engine swap project has come to a halt, the engine is in and everything is connected (coolant is not filled yet) and I can start the engine.
When I start the engine and apply throttle, the engine dies (it returns to idle when throttle is released). What can be the cause of this?

I replaced the MAF sensor, although I read it should also run (badly, but run) without one connected.

I checked the TPS, which works perfectly.

Can the vacuum lines cause this problem, not entirely sure those are connected properly.

I still have a water/vacuum connection unconnected. I cannot find its purpose (on the intake manifold, just below the throttle)


Top
 Profile  
 
 Post subject: Re: G13B mk1 engine will start but dies when throttle is applied
PostPosted: Sat Nov 23, 2019 4:51 pm 
Offline

Joined: Tue Sep 17, 2013 7:12 pm
Posts: 274
Location: Brisbane
I have a scan of the hose layout if i did these links right,
https://www.dropbox.com/s/3h29gas3ialdt ... 1.JPG?dl=0
https://www.dropbox.com/s/bk613lb4ll054 ... 2.JPG?dl=0
A photo of the hose in question could help.
Only time i got the firing order wrong on the leads it did something like that.


Top
 Profile  
 
 Post subject: Re: G13B mk1 engine will start but dies when throttle is applied
PostPosted: Tue Nov 26, 2019 8:56 pm 
Offline

Joined: Sat Oct 12, 2019 7:46 pm
Posts: 8
Location: Netherlands
This is the connector:

https://imgur.com/9RbiuHb

Although I still need to know what the connrctor is, I dont think it is the cause of my problem.

I check the vacuum hoses twice or trice, I think the problem is with the vacuum, the engine starts badly and goes up in the RPM on idle, when the throttle idle switch is flipped, the engine dies. I have no clue what is going on.


Top
 Profile  
 
 Post subject: Re: G13B mk1 engine will start but dies when throttle is applied
PostPosted: Tue Nov 26, 2019 9:49 pm 
Offline

Joined: Fri Nov 23, 2018 12:46 am
Posts: 47
Location: Nsw
That hose is to heat up the throttle body. Theres on one other side as well


Top
 Profile  
 
 Post subject: Re: G13B mk1 engine will start but dies when throttle is applied
PostPosted: Tue Nov 26, 2019 10:09 pm 
Offline

Joined: Sat Oct 12, 2019 7:46 pm
Posts: 8
Location: Netherlands
Thank you,
I have got the other side connected to the water pump tube, so Ill connect this to the water return I guess.

Engine still does run tho :(


Top
 Profile  
 
 Post subject: Re: G13B mk1 engine will start but dies when throttle is applied
PostPosted: Wed Nov 27, 2019 2:00 am 
Offline

Joined: Sat Oct 12, 2019 7:46 pm
Posts: 8
Location: Netherlands
If anyone by change has a picture of their vacuum hose situation on a running engine, maybe that might make it more clear.

I checked all the line twice and tried different things but ot just doesn't work.

The car has all the symptoms of a vacuum leak, but I cannot find it:
Rough/high idle,
Hars acceleration (no acceleration in my case)
Misfire


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © phpBB Group