It is currently Sun Mar 29, 2020 3:27 pm

All times are UTC + 10 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Engine surging, loss of fuel economy, no engine light?
PostPosted: Wed Mar 04, 2020 5:51 pm 
Offline

Joined: Wed Mar 30, 2016 9:35 pm
Posts: 8
Location: Perth
Hey there,
For the love of god can someone please assist me in any idea of what is going on with my Gti (1994)
It's at 265,XXXkm and is expected to be running into issues but I've been replacing a lot of parts to keep it going however the car has been surging for a while now. I've replaced the o2 sensor, swapped out the vacuum tubing and also cleaned the MAF sensor and IAC valve but to no avail. I also thought it could be the throttle position sensor but there is no engine light coming on to indicate this.

I'm getting no engine codes at all and don't know what the issue could be? Please help.


Top
 Profile  
 
 Post subject: Re: Engine surging, loss of fuel economy, no engine light?
PostPosted: Thu Mar 05, 2020 5:43 am 
Offline

Joined: Tue Sep 17, 2013 7:12 pm
Posts: 270
Location: Brisbane
Fuel pump on it’s way out maybe?


Top
 Profile  
 
 Post subject: Re: Engine surging, loss of fuel economy, no engine light?
PostPosted: Thu Mar 05, 2020 6:46 am 
Offline
User avatar

Joined: Fri Sep 03, 2010 10:41 am
Posts: 1463
Location: Bunya QLD 4055
Or fuel filter clogged.

_________________
If "X" is an Unknown quantity, and a Spurt is a drip under pressure, then an "EXPERT" is an "Unknown Drip Under Pressure".
Why dont they just call it "Womenapause" instead.


Top
 Profile  
 
 Post subject: Re: Engine surging, loss of fuel economy, no engine light?
PostPosted: Thu Mar 05, 2020 5:44 pm 
Offline

Joined: Wed Mar 30, 2016 9:35 pm
Posts: 8
Location: Perth
pictureshowman wrote:
Or fuel filter clogged.


Will give both suggestions a look at ASAP and return with results.


Top
 Profile  
 
 Post subject: Re: Engine surging, loss of fuel economy, no engine light?
PostPosted: Fri Mar 06, 2020 4:36 am 
Offline
User avatar

Joined: Mon Aug 25, 2003 12:00 am
Posts: 94
Location: Atlanta GA USA
Have you ran the codes? Just wondering if something comes up when you count the flashes.


Top
 Profile  
 
 Post subject: Re: Engine surging, loss of fuel economy, no engine light?
PostPosted: Sat Mar 07, 2020 1:32 am 
Offline

Joined: Wed Mar 30, 2016 9:35 pm
Posts: 8
Location: Perth
92GT wrote:
Have you ran the codes? Just wondering if something comes up when you count the flashes.


Have ran the codes and the light returns with the system being okay. Not a single code or issue was given. Which is why I'm so confused with the situation.


Top
 Profile  
 
 Post subject: Re: Engine surging, loss of fuel economy, no engine light?
PostPosted: Sat Mar 07, 2020 3:33 am 
Offline
User avatar

Joined: Mon Aug 25, 2003 12:00 am
Posts: 94
Location: Atlanta GA USA
9Hp wrote:
92GT wrote:
Have you ran the codes? Just wondering if something comes up when you count the flashes.


Have ran the codes and the light returns with the system being okay. Not a single code or issue was given. Which is why I'm so confused with the situation.

In that case. I would look at the fuel pressure first. It could be a weak pump or bad regulator. Maybe even a leaking injector.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group