It is currently Sat Nov 18, 2017 8:26 pm

All times are UTC + 10 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Gti not running (fixed)
PostPosted: Mon Apr 09, 2012 11:50 pm 
Offline

Joined: Wed Dec 28, 2011 8:13 pm
Posts: 24
Location: 2753
Hay I installed a gti engine in a Sierra and everything elce works except I get no fuel but it will run on areo start have had a look at heaps of stuff wiring is fine fuel line fine I just carnt figure it ou I have presure and everything but just no fuel has anyone had this problem and or knows how to fix it or what's wrong


Last edited by Bennyzarb on Sun Apr 29, 2012 8:41 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Gti not running fuel problem
PostPosted: Wed Apr 11, 2012 10:44 pm 
Offline

Joined: Wed Dec 28, 2011 8:13 pm
Posts: 24
Location: 2753
Bennyzarb wrote:
Hay I installed a gti engine in a Sierra and everything elce works except I get no fuel but it will run on areo start have had a look at heaps of stuff wiring is fine fuel line fine I just carnt figure it ou I have presure and everything but just no fuel has anyone had this problem and or knows how to fix it or what's wrong

Are the injectors blocked / siezed ???


Top
 Profile  
 
 Post subject: Re: Gti not running fuel problem
PostPosted: Thu Apr 12, 2012 4:41 pm 
Offline

Joined: Wed May 11, 2011 12:17 pm
Posts: 82
Location: Perth
Have you checked your injector rail?
I've had a similar problem with my MK3.....check that your timing isn't 180* out because on MK1's the rotor spins clockwise and on MK2/3 it spins anti-clockwise (very important :P lol)


Top
 Profile  
 
 Post subject: Re: Gti not running fuel problem
PostPosted: Thu Apr 12, 2012 5:34 pm 
Offline
User avatar

Joined: Fri Dec 24, 2010 9:04 pm
Posts: 956
Location: Central Coast NSW
Did he just reply to his own post? :lol:

_________________
CONVO RACING
NICOLEHUNTERS

Cynthia the Convo Racer

Rasputin wrote:
I have a solid question.


Top
 Profile  
 
 Post subject: Re: Gti not running fuel problem
PostPosted: Sat Apr 28, 2012 5:12 pm 
Offline
User avatar

Joined: Sun Mar 18, 2012 4:36 pm
Posts: 72
Location: Perth Wa
maybe a fuel pump if its turning over you might just have a bugged pump


Top
 Profile  
 
 Post subject: Re: Gti not running fuel problem
PostPosted: Sun Apr 29, 2012 8:37 pm 
Offline

Joined: Wed Dec 28, 2011 8:13 pm
Posts: 24
Location: 2753
All good the car is running the pro blame was the injectors and a couple earths I only have 1 problem now and that is it is Realy hard to start but once it's worm its fine it takes ages to start do you know what it is


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group